Системные требования для JL Like И JL Like PRO

Мы не занимаемся настройкой веб серверов, и не занимаемся диагностикой настроек веб серверов, консультаций по настройке и обнаружению проблем с серверным програмным обеспечением мы не оказываем.

Внимательно ознакомьтесь с требованиями к плагина JL Like и JL Like PRO:

  • Joomla 3.5 и выше.
  • PHP версии 5.2 и выше, мы рекомендуем PHP 5.6.
  • MySQL 5.0.41 или выше.
  • Поддержка технологии Curl и get_content.
  • Исключения в фаерволе для сайтов и серверов социальных сетей. 

Это основные моменты требуемые от вашего сервера. Однако хочется отметить, что возможно, что возможны другие проблемы с настройками веб сервера.

Внимание!!! Работа плагинов при закрытом сайте или сайте находящемся на локальном веб сервере может проводиться не корректно.