Мы используем хостинг для Joomla:

Мой хостер

Системные требования JL Social interlock

 

 Мы не занимаемся настройкой вебсерверов, и не занимаемся диагностикой настроек вебсерверов, консультаций по настройке и обнаружению проблем с серверным програмным обеспечением мы не оказываем.

Внимательно ознакомьтесь с требованиями к компоненту JL Social interlock. Для работы компонента требуется:

  • Joomla 2.5 выше релиза 2.5.9 или Joomla 3.3.
  • PHP вресии 5.3 и выше.
  • MySQL 5.0.41 или выше.
  • Поддержка CURL.
  • Открытые соединения для сайтов социальных сетей.

Это основные моменты требуемые от вашего сервера. Однако хочется отметить, что возможно, что возможны другие проблемы с настройками вебсервера.