Мы используем хостинг для Joomla:

Мой хостер

Системные требования для Hypercomments

Мы не занимаемся настройкой вебсерверов, и не занимаемся диагностикой настроек вебсерверов, консультаций по настройке и обнаружению проблем с серверным програмным обеспечением мы не оказываем.

Внимательно ознакомьтесь с требованиями к компоненту Hypercomments:

  • Joomla 3.x.
  • PHP вресии 5.2 и выше, мы рекомендуем PHP 5.3.
  • MySQL 5.0.41 или выше.
  • Curl.
  • Открытые соединения до серверов Hypercomments.

Это основные моменты требуемые от вашего сервера. Однако хочется отметить, что возможно, что возможны другие проблемы с настройками вебсервера.

Внимание!!! Работа виджета Hypercomments при закрытом сайте или сайте находящемся на локальном вебсервере может проводиться не корректно.